<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Va. COVID-19 daily report: 1,330 new cases, 43 hospitalizations, 18 deaths &#8211; Blue Ridge Muse</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Blue Ridge Muse &raquo; Feed" href="https://www.blueridgemuse.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Blue Ridge Muse &raquo; Comments Feed" href="https://www.blueridgemuse.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Blue Ridge Muse &raquo; Va. COVID-19 daily report: 1,330 new cases, 43 hospitalizations, 18 deaths Comments Feed" href="https://www.blueridgemuse.com/node/64677/feed" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blueridgemuse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bdt-uikit-css'  href='https://www.blueridgemuse.com/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=3.15.1' media='all' />
<link rel='stylesheet' id='ep-helper-css'  href='https://www.blueridgemuse.com/wp-content/plugins/bdthemes-element-pack/assets/css/ep-helper.css?ver=6.5.0' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.blueridgemuse.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.blueridgemuse.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.blueridgemuse.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.blueridgemuse.com/wp-content/themes/generatepress/assets/css/unsemantic-grid.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.blueridgemuse.com/wp-content/themes/generatepress/assets/css/style.min.css?ver=3.1.3' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.blueridgemuse.com/wp-content/themes/generatepress/assets/css/mobile.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-font-icons-css'  href='https://www.blueridgemuse.com/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.7.8' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.7.8' media='all' />
<link rel='stylesheet' id='elementor-post-53967-css'  href='https://www.blueridgemuse.com/wp-content/uploads/elementor/css/post-53967.css?ver=1664748329' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.blueridgemuse.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.7.7' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.7.8' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.7.8' media='all' />
<link rel='stylesheet' id='elementor-post-49310-css'  href='https://www.blueridgemuse.com/wp-content/uploads/elementor/css/post-49310.css?ver=1664748329' media='all' />
<link rel='stylesheet' id='elementor-post-49453-css'  href='https://www.blueridgemuse.com/wp-content/uploads/elementor/css/post-49453.css?ver=1664748329' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.blueridgemuse.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.2' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.blueridgemuse.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.7.8' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="https://www.blueridgemuse.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.blueridgemuse.com/wp-json/wp/v2/posts/64677" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blueridgemuse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blueridgemuse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.blueridgemuse.com/node/64677" />
<link rel='shortlink' href='https://wp.me/pPQfQ-gPb' />
<link rel="alternate" type="application/json+oembed" href="https://www.blueridgemuse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueridgemuse.com%2Fnode%2F64677" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blueridgemuse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blueridgemuse.com%2Fnode%2F64677&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.blueridgemuse.com/xmlrpc.php">
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Va. COVID-19 daily report: 1,330 new cases, 43 hospitalizations, 18 deaths" />
<meta property="og:url" content="https://www.blueridgemuse.com/node/64677" />
<meta property="og:description" content="Carroll County reported 83 new cases with a death. Other deaths in Roanoke city and county." />
<meta property="article:published_time" content="2022-10-05T15:59:17+00:00" />
<meta property="article:modified_time" content="2022-10-05T15:59:23+00:00" />
<meta property="og:site_name" content="Blue Ridge Muse" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@dougthompson" />
<meta name="twitter:text:title" content="Va. COVID-19 daily report: 1,330 new cases, 43 hospitalizations, 18 deaths" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="wp-custom-css">.wp-caption .wp-caption-text {
    
    color: #393939;
    font-family: Helvetica;
    font-size: 13px;
    font-weight: 700;
	  text-align: left;
}

/* Quotations */

blockquote {
	font-family: Helvetica;
	font-size: 18px;
	font-style: italic;
	margin: 0.25em 0;
	padding: 0.25em 40px;
	line-height: 1.45;
	position: relative;
}

blockquote:before {
	display: block;
	content: "\201C";
	font-size: 80px;
	position: absolute;
	left: -10px;
	top: -10px;
}

blockquote cite {
	font-size: 14px;
	display: block;
	margin-top: 5px;
}
 
blockquote cite:before {
	content: "\2014 \2009";
}
body { color: #000; }
a { color: #000; }
a:hover { color: #F00; }

section { color: #000; }
a { color: #000; }
a:hover { color: #F00; }
.wp-caption-text {
       line-height: 1.25;
}
.elementor-post__excerpt p:after {
content: " ...";
}
figcaption {
    font-family: "Helvetica", sans-serif;
    font-size: 15px;
    color: #000;
		line-height: 1.25;
}
.entry-meta {
    font-weight: 600;
}
#wp-admin-bar-elementor_edit_page:hover > div { display: block !important; }</style></head>

<body class="post-template-default single single-post postid-64677 single-format-standard wp-embed-responsive sticky-menu-fade right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-0 nav-aligned-left header-aligned-left dropdown-hover elementor-default elementor-template-full-width elementor-kit-53967 elementor-page-50173 elementor-page-49453 full-width-content" itemtype="https://schema.org/Blog" itemscope>
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div data-elementor-type="header" data-elementor-id="49310" class="elementor elementor-49310 elementor-location-header">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-4ebb152 elementor-section-full_width elementor-section-height-min-height elementor-section-height-default elementor-section-items-middle" data-id="4ebb152" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-55c17bd" data-id="55c17bd" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0a31f2e elementor-widget__width-initial ep-parallax-effects-yes elementor-widget elementor-widget-image" data-id="0a31f2e" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;ep_parallax_effects_show&quot;:&quot;yes&quot;,&quot;ep_parallax_effects_rotate_start&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;ep_parallax_effects_rotate_end&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;ep_parallax_effects_scale_start&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1,&quot;sizes&quot;:[]},&quot;ep_parallax_effects_scale_end&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1,&quot;sizes&quot;:[]},&quot;ep_parallax_effects_hue_value&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;ep_parallax_effects_sepia_value&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1,&quot;sizes&quot;:[]},&quot;ep_parallax_effects_easing_value&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1,&quot;sizes&quot;:[]},&quot;ep_parallax_effects_target&quot;:&quot;self&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://blueridgemuse.com">
							<img src="https://www.blueridgemuse.com/wp-content/uploads/elementor/thumbs/muselogo1-copy-oc2767chjashikhh4rfmny0m9ywqq8kzty4cvsucfk.png" title="muselogo1-copy" alt="muselogo1-copy" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-bd22d4a elementor-nav-menu--dropdown-none elementor-fixed elementor-nav-menu__align-left elementor-widget elementor-widget-nav-menu" data-id="bd22d4a" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;_position&quot;:&quot;fixed&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
				<ul id="menu-1-bd22d4a" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44514"><a href="https://blueridgemuse.com" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52922"><a href="https://www.blueridgemuse.com/node/category/entertainment-2" class="elementor-item">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22448"><a href="https://www.blueridgemuse.com/node/category/musings" class="elementor-item">Musings</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57983"><a href="https://www.blueridgemuse.com/node/category/musings" class="elementor-sub-item">Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25679"><a href="https://www.blueridgemuse.com/node/category/motorcycle-musings" class="elementor-sub-item">Motorcycle Musings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24103"><a href="https://www.blueridgemuse.com/node/category/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54998"><a href="https://www.blueridgemuse.com/node/category/coronavirus" class="elementor-sub-item">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24104"><a href="https://www.blueridgemuse.com/node/category/fubar" class="elementor-sub-item">FUBAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54997"><a href="https://www.blueridgemuse.com/node/category/news" class="elementor-sub-item">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60506"><a href="https://www.blueridgemuse.com/node/category/politics" class="elementor-sub-item">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22452"><a href="https://www.blueridgemuse.com/node/category/sports" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22451"><a href="https://www.blueridgemuse.com/node/category/video" class="elementor-item">Visuals</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22450"><a href="https://www.blueridgemuse.com/node/category/photography" class="elementor-sub-item">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24102"><a href="https://www.blueridgemuse.com/node/category/video" class="elementor-sub-item">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51147"><a href="https://www.blueridgemuse.com/about-blue-ridge-muse-2" class="elementor-item">About</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-bd22d4a" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44514"><a href="https://blueridgemuse.com" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52922"><a href="https://www.blueridgemuse.com/node/category/entertainment-2" class="elementor-item" tabindex="-1">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22448"><a href="https://www.blueridgemuse.com/node/category/musings" class="elementor-item" tabindex="-1">Musings</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57983"><a href="https://www.blueridgemuse.com/node/category/musings" class="elementor-sub-item" tabindex="-1">Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25679"><a href="https://www.blueridgemuse.com/node/category/motorcycle-musings" class="elementor-sub-item" tabindex="-1">Motorcycle Musings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24103"><a href="https://www.blueridgemuse.com/node/category/news" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54998"><a href="https://www.blueridgemuse.com/node/category/coronavirus" class="elementor-sub-item" tabindex="-1">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24104"><a href="https://www.blueridgemuse.com/node/category/fubar" class="elementor-sub-item" tabindex="-1">FUBAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54997"><a href="https://www.blueridgemuse.com/node/category/news" class="elementor-sub-item" tabindex="-1">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60506"><a href="https://www.blueridgemuse.com/node/category/politics" class="elementor-sub-item" tabindex="-1">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22452"><a href="https://www.blueridgemuse.com/node/category/sports" class="elementor-item" tabindex="-1">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22451"><a href="https://www.blueridgemuse.com/node/category/video" class="elementor-item" tabindex="-1">Visuals</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22450"><a href="https://www.blueridgemuse.com/node/category/photography" class="elementor-sub-item" tabindex="-1">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24102"><a href="https://www.blueridgemuse.com/node/category/video" class="elementor-sub-item" tabindex="-1">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51147"><a href="https://www.blueridgemuse.com/about-blue-ridge-muse-2" class="elementor-item" tabindex="-1">About</a></li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-c2bf4d1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="c2bf4d1" data-element_type="section">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-79e2ef8" data-id="79e2ef8" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4af515f elementor-widget elementor-widget-image" data-id="4af515f" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://blueridgemuse.com">
							<img width="780" height="92" src="https://i0.wp.com/www.blueridgemuse.com/wp-content/uploads/2014/02/muselogo1.png?fit=780%2C92&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.blueridgemuse.com/wp-content/uploads/2014/02/muselogo1.png?w=970&amp;ssl=1 970w, https://i0.wp.com/www.blueridgemuse.com/wp-content/uploads/2014/02/muselogo1.png?resize=768%2C91&amp;ssl=1 768w, https://i0.wp.com/www.blueridgemuse.com/wp-content/uploads/2014/02/muselogo1.png?resize=696%2C83&amp;ssl=1 696w, https://i0.wp.com/www.blueridgemuse.com/wp-content/uploads/2014/02/muselogo1.png?resize=575%2C68&amp;ssl=1 575w, https://i0.wp.com/www.blueridgemuse.com/wp-content/uploads/2014/02/muselogo1.png?resize=940%2C111&amp;ssl=1 940w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/www.blueridgemuse.com/wp-content/uploads/2014/02/muselogo1.png?fit=780%2C92&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-f833a07 elementor-widget elementor-widget-html" data-id="f833a07" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Blue Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3943470209"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		
	<div class="site grid-container container hfeed grid-parent" id="page">
				<div class="site-content" id="content">
					<div data-elementor-type="single" data-elementor-id="49453" class="elementor elementor-49453 elementor-location-single post-64677 post type-post status-publish format-standard hentry category-covid-19-stats tag-coronavirus tag-covid-19 tag-floyd-county tag-southwestern-virginia tag-virginia">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-16f993b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="16f993b" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b9c2a7a" data-id="b9c2a7a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-d57f65d elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="d57f65d" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Va. COVID-19 daily report: 1,330 new cases, 43 hospitalizations, 18 deaths</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-b4ff1eb elementor-widget elementor-widget-theme-post-excerpt" data-id="b4ff1eb" data-element_type="widget" data-widget_type="theme-post-excerpt.default">
				<div class="elementor-widget-container">
			Carroll County reported 83 new cases with a death. Other deaths in Roanoke city and county.		</div>
				</div>
		            <div data-parallax-id="bdt_scenec38db40" id="bdt_scenec38db40" class="parallax-scene">
                
                    
                    <div data-depth="0.1" class="bdt-scene-item" style="background-position-x: 50%; background-position-y: 50%; background-size: cover;"></div>

                            </div>

		<section class="has-bdt-parallax elementor-section elementor-inner-section elementor-element elementor-element-c38db40 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="c38db40" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-71f3a38" data-id="71f3a38" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-393f5b7 elementor-widget elementor-widget-post-info" data-id="393f5b7" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-2f8cf01 elementor-inline-item" itemprop="author">
						<a href="https://www.blueridgemuse.com/node/author/doug-thompson">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">By</span>
										DOUG THOMPSON					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-b6b2108 elementor-inline-item">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-custom">
										Wednesday, October 5, 2022					</span>
								</li>
				<li class="elementor-icon-list-item elementor-repeater-item-339685f elementor-inline-item" itemprop="about">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-tags"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
										<span class="elementor-post-info__terms-list">
				<a href="https://www.blueridgemuse.com/node/category/covid-19-stats" class="elementor-post-info__terms-list-item">COVID-19 Stats</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-028264f elementor-widget elementor-widget-theme-post-content" data-id="028264f" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p><em>Weekend numbers are based on daily reports by the Virginia Department of Health at 5 p.m. the preceding day.</em></p>



<p><strong>Virginia</strong><br /><strong>Infections:</strong> 2,093,393 (+1,330)<strong><br />Hospitalized:</strong> 56,3044 (+43)     <br /><strong>Deaths:</strong> 21,919 (+18)</p>



<p><strong>Floyd County:</strong><br /><strong>Infections:</strong> 3,061 (+1)     <br /><strong>Deaths</strong>: 50  </p>



<p><strong>Montgomery County</strong><br /><strong>Infections</strong>: 23,155 (+13)   <br /><strong>Deaths</strong>: 167           </p>



<p><strong>Radford</strong>:      <br /><strong>Infections</strong>: 5,982 (+10) <br /><strong>Deaths:</strong> 55        </p>



<p><strong>Carroll Count</strong>y                     <br /><strong>Infections</strong>: 8,530 (+83) <br /><strong>Deaths</strong>: 157 (+1)                         </p>



<p><strong>Franklin County</strong>:<br /><strong>Infections</strong>: 13,144 (+11)                   <br /><strong>Deaths</strong>: 210  </p>



<p><strong>Galax:</strong><br /><strong>Infections</strong>: 3,203 (+8)                    <br /><strong>Deaths</strong>: 80            </p>



<p><strong>Giles County</strong>:<br /><strong>Infections</strong>: 4,994 (+5)                              <br /><strong>Deaths</strong>: 52  </p>



<p><strong>Patrick County</strong>:<br /><strong>Infections:</strong> 4,465 (-8)               <br /><strong>Deaths</strong>: 98 </p>



<p><strong>Pulaski County</strong><br /><strong>Infections</strong>: 9,045 (+17)          <br /><strong>Deaths</strong>: 143                                       </p>



<p><strong>Roanoke:<br />Infections:</strong>  26,049 (+15) <br /><strong>Deaths:</strong> 403 (+1)                                    </p>



<p><strong>Roanoke County:</strong><br /><strong>Infections:</strong> 25,900 (+21)                  <br /><strong>Deaths: </strong>305 (+1)         </p>



<p><strong>Salem:</strong><br /><strong>Infections:</strong> 6,775 (-4)    <br /><strong>Deaths:</strong> 104  </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Va.%20COVID-19%20daily%20report%3A%201%2C330%20new%20cases%2C%2043%20hospitalizations%2C%2018%20deaths&body=https%3A%2F%2Fwww.blueridgemuse.com%2Fnode%2F64677&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="8550cda004" data-email-share-track-url="https://www.blueridgemuse.com/node/64677?share=email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-64677" class="share-facebook sd-button share-icon" href="https://www.blueridgemuse.com/node/64677?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.blueridgemuse.com/node/64677#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-64677" class="share-twitter sd-button share-icon" href="https://www.blueridgemuse.com/node/64677?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.blueridgemuse.com/node/64677?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-64677" class="share-pinterest sd-button share-icon" href="https://www.blueridgemuse.com/node/64677?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>
				</div>
				<div class="elementor-element elementor-element-ce7e5b1 elementor-widget elementor-widget-text-editor" data-id="ce7e5b1" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>© 2004-2022 Blue Ridge Muse</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-d8dd2ac elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="d8dd2ac" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5b6b176 elementor-widget elementor-widget-post-comments" data-id="5b6b176" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			<div id="comments">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/node/64677#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12355598&#038;postid=64677&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=634034f3f8&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=32165e82e38e92a168cc9f4423280a2a98f49ee7#parent=https%3A%2F%2Fwww.blueridgemuse.com%2Fnode%2F64677"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4e6968a" data-id="4e6968a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e37e1f4 elementor-share-buttons--view-icon elementor-share-buttons--shape-circle elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="e37e1f4" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0" aria-label="Share on facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0" aria-label="Share on twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-aa35349 elementor-widget elementor-widget-sidebar" data-id="aa35349" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<aside id="custom_html-17" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Search the Muse</h2><div class="textwidget custom-html-widget"><style type="text/css">
@import url(//www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:#FFFFFF;color:#000000">
	<div class="cse-branding-form">
		<form action="https://www.google.com" id="cse-search-box" target="_blank">
			<div>
				<input type="hidden" name="cx" value="partner-pub-4675981680560151:6522823470" />
				<input type="hidden" name="ie" value="UTF-8" />
				<input type="text" name="q" size="55" />
				<input type="submit" name="sa" value="Search" />
			</div>
		</form>
		<script type="text/javascript" src="https://www.google.com/jsapi"></script>
		<script type="text/javascript">google.load("elements", "1", {packages: "transliteration"});</script>
		<script type="text/javascript" src="https://www.google.com/cse/t13n?form=cse-search-box&t13n_langs=en"></script>
	</div>
	<div class="cse-branding-logo">
		<img src="https://i0.wp.com/www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif?w=780&#038;ssl=1" alt="Google" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif?w=780&#038;ssl=1" alt="Google" data-recalc-dims="1"  /></noscript>
	</div>
	<div class="cse-branding-text">
		Custom Search
	</div>
</div>
</div></aside><aside id="custom_html-15" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="6792452309"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3284684307"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br /><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Muse-sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="9225036688"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-22" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="3284684307"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-20" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Muse Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="1155348962"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="block-2" class="widget inner-padding widget_block">
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<a class="twitter-timeline" data-width="780" data-height="1000" data-dnt="true" href="https://twitter.com/dougthompson?ref_src=twsrc%5Etfw">Tweets by dougthompson</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
</aside>		</div>
				</div>
				<div class="elementor-element elementor-element-f00a0ba elementor-widget elementor-widget-text-editor" data-id="f00a0ba" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>© 2021 Blue Ridge Muse</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-36e5cce elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="36e5cce" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b7ac455" data-id="b7ac455" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f9d52c4 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="f9d52c4" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade">
				<ul id="menu-1-f9d52c4" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44514"><a href="https://blueridgemuse.com" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52922"><a href="https://www.blueridgemuse.com/node/category/entertainment-2" class="elementor-item">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22448"><a href="https://www.blueridgemuse.com/node/category/musings" class="elementor-item">Musings</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57983"><a href="https://www.blueridgemuse.com/node/category/musings" class="elementor-sub-item">Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25679"><a href="https://www.blueridgemuse.com/node/category/motorcycle-musings" class="elementor-sub-item">Motorcycle Musings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24103"><a href="https://www.blueridgemuse.com/node/category/news" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54998"><a href="https://www.blueridgemuse.com/node/category/coronavirus" class="elementor-sub-item">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24104"><a href="https://www.blueridgemuse.com/node/category/fubar" class="elementor-sub-item">FUBAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54997"><a href="https://www.blueridgemuse.com/node/category/news" class="elementor-sub-item">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60506"><a href="https://www.blueridgemuse.com/node/category/politics" class="elementor-sub-item">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22452"><a href="https://www.blueridgemuse.com/node/category/sports" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22451"><a href="https://www.blueridgemuse.com/node/category/video" class="elementor-item">Visuals</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22450"><a href="https://www.blueridgemuse.com/node/category/photography" class="elementor-sub-item">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24102"><a href="https://www.blueridgemuse.com/node/category/video" class="elementor-sub-item">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51147"><a href="https://www.blueridgemuse.com/about-blue-ridge-muse-2" class="elementor-item">About</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-f9d52c4" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44514"><a href="https://blueridgemuse.com" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52922"><a href="https://www.blueridgemuse.com/node/category/entertainment-2" class="elementor-item" tabindex="-1">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22448"><a href="https://www.blueridgemuse.com/node/category/musings" class="elementor-item" tabindex="-1">Musings</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57983"><a href="https://www.blueridgemuse.com/node/category/musings" class="elementor-sub-item" tabindex="-1">Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25679"><a href="https://www.blueridgemuse.com/node/category/motorcycle-musings" class="elementor-sub-item" tabindex="-1">Motorcycle Musings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24103"><a href="https://www.blueridgemuse.com/node/category/news" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54998"><a href="https://www.blueridgemuse.com/node/category/coronavirus" class="elementor-sub-item" tabindex="-1">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24104"><a href="https://www.blueridgemuse.com/node/category/fubar" class="elementor-sub-item" tabindex="-1">FUBAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54997"><a href="https://www.blueridgemuse.com/node/category/news" class="elementor-sub-item" tabindex="-1">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60506"><a href="https://www.blueridgemuse.com/node/category/politics" class="elementor-sub-item" tabindex="-1">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22452"><a href="https://www.blueridgemuse.com/node/category/sports" class="elementor-item" tabindex="-1">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22451"><a href="https://www.blueridgemuse.com/node/category/video" class="elementor-item" tabindex="-1">Visuals</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22450"><a href="https://www.blueridgemuse.com/node/category/photography" class="elementor-sub-item" tabindex="-1">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24102"><a href="https://www.blueridgemuse.com/node/category/video" class="elementor-sub-item" tabindex="-1">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51147"><a href="https://www.blueridgemuse.com/about-blue-ridge-muse-2" class="elementor-item" tabindex="-1">About</a></li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		
	</div>
</div>


<div class="site-footer footer-bar-active footer-bar-align-center">
			<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="custom_html-21" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4675981680560151"
     data-ad-slot="2311858448"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>		</div>
						<div class="copyright-bar">
					&copy; 2022 Blue Ridge Muse				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
					
				</a><script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.blueridgemuse.com\/node\/64677":64677};
	</script>
						<link rel='stylesheet' id='ep-image-parallax-css'  href='https://www.blueridgemuse.com/wp-content/plugins/bdthemes-element-pack/assets/css/ep-image-parallax.css?ver=6.5.0' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.7.8' media='all' />
<script src='https://www.blueridgemuse.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<!--[if lte IE 11]>
<script src='https://www.blueridgemuse.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.blueridgemuse.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script id='generate-back-to-top-js-extra'>
var generatepressBackToTop = {"smooth":"1"};
</script>
<script src='https://www.blueridgemuse.com/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.1.3' id='generate-back-to-top-js'></script>
<script src='https://www.blueridgemuse.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script src='https://www.blueridgemuse.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.blueridgemuse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='bdt-uikit-js-extra'>
var element_pack_ajax_login_config = {"ajaxurl":"https:\/\/www.blueridgemuse.com\/wp-admin\/admin-ajax.php","language":"en","loadingmessage":"Sending user info, please wait...","unknownerror":"Unknown error, make sure access is correct!"};
var ElementPackConfig = {"ajaxurl":"https:\/\/www.blueridgemuse.com\/wp-admin\/admin-ajax.php","nonce":"4ec44a99fd","data_table":{"language":{"lengthMenu":"Show _MENU_ Entries","info":"Showing _START_ to _END_ of _TOTAL_ entries","search":"Search :","sZeroRecords":"No matching records found","paginate":{"previous":"Previous","next":"Next"}}},"contact_form":{"sending_msg":"Sending message please wait...","captcha_nd":"Invisible captcha not defined!","captcha_nr":"Could not get invisible captcha response!"},"mailchimp":{"subscribing":"Subscribing you please wait..."},"search":{"more_result":"More Results","search_result":"SEARCH RESULT","not_found":"not found"},"elements_data":{"sections":[],"columns":[],"widgets":[]}};
</script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/bdthemes-element-pack/assets/js/bdt-uikit.min.js?ver=3.15.1' id='bdt-uikit-js'></script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.7.8' id='elementor-webpack-runtime-js'></script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.7.8' id='elementor-frontend-modules-js'></script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://www.blueridgemuse.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.7.8' id='share-link-js'></script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},
"version":"3.7.8","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.blueridgemuse.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":64677,"title":"Va.%20COVID-19%20daily%20report%3A%201%2C330%20new%20cases%2C%2043%20hospitalizations%2C%2018%20deaths%20%E2%80%93%20Blue%20Ridge%20Muse","excerpt":"Carroll County reported 83 new cases with a death. Other deaths in Roanoke city and county.","featuredImage":false}};
</script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.7.8' id='elementor-frontend-js'></script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/bdthemes-element-pack/assets/js/modules/ep-parallax-effects.min.js?ver=6.5.0' id='ep-parallax-effects-js'></script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/bdthemes-element-pack/assets/vendor/js/parallax.min.js' id='bdt-parallax-js'></script>
<script defer src='https://www.blueridgemuse.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664409121' id='akismet-frontend-js'></script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/bdthemes-element-pack/assets/js/common/helper.min.js?ver=6.5.0' id='element-pack-helper-js'></script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.7' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://www.blueridgemuse.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.blueridgemuse.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.blueridgemuse.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://www.blueridgemuse.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.blueridgemuse.com\/wp-admin\/admin-ajax.php","nonce":"f1654b6ce3","urls":{"assets":"https:\/\/www.blueridgemuse.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.blueridgemuse.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.blueridgemuse.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.7' id='elementor-pro-frontend-js'></script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.7.7' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.7.8' id='preloaded-modules-js'></script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.7.7' id='e-sticky-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.blueridgemuse.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355598&postid=64677&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&jetpack_comments_nonce=634034f3f8&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=32165e82e38e92a168cc9f4423280a2a98f49ee7#parent=https%3A%2F%2Fwww.blueridgemuse.com%2Fnode%2F64677" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12355598&postid=64677&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&jetpack_comments_nonce=634034f3f8&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=32165e82e38e92a168cc9f4423280a2a98f49ee7#parent=https%3A%2F%2Fwww.blueridgemuse.com%2Fnode%2F64677";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'12355598',post:'64677',tz:'-4',srv:'www.blueridgemuse.com'} ]);
	_stq.push([ 'clickTrackerInit', '12355598', '64677' ]);
</script>

</body>
</html>
